Remember Me


Forgotten Password?

Tunngle Community: Yellow Face Port Closed - Tunngle Community

Jump to content

  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Yellow Face Port Closed Rate Topic: -----

#1 User is offline   porridge-monster Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 20-September 12
  • Tunngle Username: sebhitch
Reputation: 0
Neutral

Posted 20 September 2012 - 17:48

Hi Guys

I am having problems getting tunngle to recognise the port 11155. I have followed all the steps on the port opening guide and tried every method. I have tried the UPnP alone which fails to open the port and manually whitelisting the port within my home page(Within the start port and end port of the website I just entered 11155, is this correct?).

I can see my friend and other open lobbies within Borderlands 2 but it will not connect and just time me out.

I have 1 router and this is the sole pc to use the Tunngle service. I have also tried disabling my windows firewall and AVG at the same time to see if this conflicts. The same problem still persists saying that the port is closed. I have also turned off any firewall or blocking action from the router but with no success.

Anyone help? :hmm:

Attached File(s)


0

#2 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 16861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 10041
Tunngle Master

Posted 20 September 2012 - 22:26

Hi :), you can try the Community_Connection_Test with your friend to see if Tunngle is working properly :).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#3 User is offline   xlaider Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 04-September 11
  • Tunngle Username: xlaider
Reputation: 0
Neutral

Posted 21 September 2012 - 02:02

I have the same problem but I can't even see my friend

http://img.ctrlv.in/505bbc9dd6d22.jpg
0

#4 User is offline   Versatile Icon

  • Tunngle Enthusiast
  • View gallery
  • Group: Tunngle Elite
  • Posts: 1599
  • Joined: 31-July 09
  • Location: Houston, USA
  • Tunngle Username: versatile
Reputation: 902
Tunngle Master

Posted 21 September 2012 - 03:16

Uninstall AVG. Disable firewall. The internal and external port is the same udp 11155.
0

#5 User is offline   ObeseWhale Icon

  • The Tunngle Whale
  • View gallery
  • Group: Tunngle Elite
  • Posts: 8274
  • Joined: 05-January 11
  • Location: Australia
  • Tunngle Username: ObeseWhale
Reputation: 5767
Tunngle Master

Posted 21 September 2012 - 06:46

View Postxlaider, on 21 September 2012 - 02:02, said:

I have the same problem but I can't even see my friend

http://img.ctrlv.in/505bbc9dd6d22.jpg

Hey xlaider :)

Make sure that you dont use a Port Forward and a Port Trigger at the same time, otherwise it will fail ;)
Make sure you dont have the UPnP option ticked in Tunngle if you want to use either of these options as well ;)
1

#6 User is offline   IRH4ZEY Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 23-September 12
  • Tunngle Username: IRH4ZEY
Reputation: 0
Neutral

Posted 24 September 2012 - 00:27

Im having the same problem.

I looked at a few you tube videos, i have added the port 11155 into my routers settings, still no luck i tried port 11190 as well while changing the settings in Tunngle to reflect it still no luck.

I tried Simple port forwarding and it says the port is in use or it just fails, IM at a loss dont know what else to do.

I tried the community tester i type in the port, chose the ip that's listed, then i just get a screen that says 7.43.58.189, not sure what else to do


My settings match that of the first post
0

#7 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 16861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 10041
Tunngle Master

Posted 24 September 2012 - 09:00

Hi :). Please check Port_Forward ;).
If you have issues you can post a screnshoot of your router port forward configuration interface ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#8 User is offline   yosef019 Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 22-September 12
  • Tunngle Username: yosef019
Reputation: 0
Neutral

Posted 24 September 2012 - 13:29

open cmd as admin write ipconfig see what you ip4 adress than in router port settigs change it
ip4 adres change itself sometime i god yelow face too LOL
hope helps

This post has been edited by yosef019: 24 September 2012 - 13:30

0

#9 User is offline   vain_c Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 24-September 12
  • Tunngle Username: vain_c
Reputation: 0
Neutral

Posted 24 September 2012 - 16:27

i can't seem to portforward udp 11155 manually. i tried to do it and it says port is already opened. when i checked the list of opened ports, it's opened by tuungle and i can't delete it off the list.

it still shows my port is closed. don't know what else to do...

under my tuungle options, i've tried unchecking UPnP..i've tried unchecking both UPnP and "Forwarded Port"..both still doesn't change the smiley face to a "port opened" icon...

any other ideas?
0

#10 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 16861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 10041
Tunngle Master

Posted 24 September 2012 - 16:31

Hi :). If you want to remove the forward from the router you need to uncheck UPnP from Tunngle and then reboot both Tunngle and the router ;).
After this you might be able to set the manual Port_Forward ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
1

#11 User is offline   d35troy Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 14-October 12
  • Tunngle Username: d_troy
Reputation: 0
Neutral

Posted 09 January 2013 - 09:14

View PostBrioche, on 24 September 2012 - 16:31, said:

Hi :). If you want to remove the forward from the router you need to uncheck UPnP from Tunngle and then reboot both Tunngle and the router ;).
After this you might be able to set the manual Port_Forward ;).


hi admin, i have the same eror with yellow smile, i already get your direction and i have a green smile, but after i restart my computer the smile changed into yellow again but my setting same like i get green smile before, can you help me? thanks
0

#12 User is offline   ObeseWhale Icon

  • The Tunngle Whale
  • View gallery
  • Group: Tunngle Elite
  • Posts: 8274
  • Joined: 05-January 11
  • Location: Australia
  • Tunngle Username: ObeseWhale
Reputation: 5767
Tunngle Master

Posted 09 January 2013 - 09:18

Hello :)

Did you make sure you have a Static IP Address? If you don't, your IP will change and the Port Forward will fail ;)
1

#13 User is offline   d35troy Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 14-October 12
  • Tunngle Username: d_troy
Reputation: 0
Neutral

Posted 10 January 2013 - 07:40

View PostObeseWhale, on 09 January 2013 - 09:18, said:

Hello :)

Did you make sure you have a Static IP Address? If you don't, your IP will change and the Port Forward will fail ;)


yes, im sure my ip is static
0

#14 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 16861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 10041
Tunngle Master

Posted 10 January 2013 - 08:18

Hi :), you can try to reboot your router too ;).
Also please verify that you are not using UPnP and manual forward at the same time as some routers might bug if you do this ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
1

#15 User is offline   d35troy Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 5
  • Joined: 14-October 12
  • Tunngle Username: d_troy
Reputation: 0
Neutral

Posted 11 January 2013 - 06:39

View PostBrioche, on 10 January 2013 - 08:18, said:

Hi :), you can try to reboot your router too ;).
Also please verify that you are not using UPnP and manual forward at the same time as some routers might bug if you do this ;).


i dont know whats the meaning of yellow smile on my computer but i can play with this yellow smile, thank youuu all
0

#16 User is offline   ceza480 Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 09-June 13
  • Tunngle Username: ceza480
Reputation: 0
Neutral

Posted 13 June 2013 - 10:31

hi admin i opened a port but face is yellow
0

#17 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 16861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 10041
Tunngle Master

Posted 13 June 2013 - 11:54

Hi :), you should only worry about the yellow icon if when you join a network you see many red X ;).
If you don't see them you can ignore it ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#18 User is offline   MartiAnatra Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 01-November 14
  • Tunngle Username: MartifoxAnatra
Reputation: 0
Neutral

Posted 21 November 2014 - 22:28

View PostBrioche, on 13 June 2013 - 11:54, said:

Hi :), you should only worry about the yellow icon if when you join a network you see many red X ;).
If you don't see them you can ignore it ;).


What happens if you see many red X? That's my problem.

My tunngle port is 11155, it is open on my router, the wan IP is the same as my internet IP so there is no second router, I have made sure my firewall is not blocking tunngle (I found three inbound rules for the client and three for the service, all set to "allow").
0

#19 User is offline   Mike Harper Icon

  • ★ Tunngle Elite & Moderator
  • View gallery
  • Group: Tunngle Elite
  • Posts: 5886
  • Joined: 29-July 13
  • Location: Bangladesh
  • Tunngle Username: Mike Harper
Reputation: 3604
Tunngle Master

Posted 22 November 2014 - 02:56

Hi :). Make sure that you're not using UPnP and manual port forward at the same time. Also are you using any third-party program to test the Tunngle port? If yes, then do NOT use any external tool to check Tunngle ports (because if the port is in use by another program, Tunngle wont be able to use it).
If you like ANY post from ANYONE, click the Posted Image button.

>>JOIN THE BENGALI TUNNGLE FORUM<<

Posted Image



Check out my Tunngle projects: Tunngle Web App and Tunngle Skin - Metal Black & Tunngle Skin - Windows 8

বাঙালি Tunngle ইউজারদের জন্য Posted Image ফেসবুক পেজ ও গ্রুপ : লিংক :D. (Facebook page and group for Bengali Tunngle users: Links here :D. Posted Image)
0

#20 User is offline   MartiAnatra Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 01-November 14
  • Tunngle Username: MartifoxAnatra
Reputation: 0
Neutral

Posted 23 November 2014 - 01:06

View PostMike Harper, on 22 November 2014 - 02:56, said:

Hi :). Make sure that you're not using UPnP and manual port forward at the same time. Also are you using any third-party program to test the Tunngle port? If yes, then do NOT use any external tool to check Tunngle ports (because if the port is in use by another program, Tunngle wont be able to use it).


I was using my internet browser to check my router directly, and I was not using UPnP with port forwarding. Sadly, I believe it's because of my Belkin router. So there's not much to trouble shoot, from what I understand.
0

Share this topic:


  • 2 Pages +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

2 User(s) are reading this topic
0 members, 2 guests, 0 anonymous users


Toggle chat Chat

Mike Harper Icon : (29 April 2016 - 08:14 AM)
@Charling & @booty3300, Feel free to use the forum for support :)
@HELIOS_ZAR, Yes, ArmA III works great with Tunngle :)
Mike Harper Icon : (29 April 2016 - 08:13 AM)
@mr-garo, Check this wiki: Error:4-109 :)
@Babasingh, Check this wiki: Network:Dying_Light ;)
Also note that sharing full game download links are forbidden by the Tunngle forum rules. So you wont find game download links here ;)
Mike Harper Icon : (29 April 2016 - 08:12 AM)
@ALL, Hello mates :).
@adlen123, Hey Adlen :). What's up mate :)
Babasingh Icon : (29 April 2016 - 06:43 AM)
What version of dying light is needed and does anyone have the download links?
booty3300 Icon : (29 April 2016 - 12:44 AM)
Help me please
booty3300 Icon : (29 April 2016 - 12:44 AM)
hi
HELIOS_ZAR Icon : (28 April 2016 - 11:38 PM)
Arma 3?
HELIOS_ZAR Icon : (28 April 2016 - 11:38 PM)
hi
Charling Icon : (28 April 2016 - 07:55 PM)
can anyone answer me few questions about Tunngle please?
mr-garo Icon : (28 April 2016 - 07:22 PM)
problem in tunngle
could not initialize the tunngle network adaptor
What should I do
Charling Icon : (28 April 2016 - 07:20 PM)
Hello, anyone for Portal Knights?
adlen123 Icon : (28 April 2016 - 07:17 PM)
Mike Harper hello :)
adlen123 Icon : (28 April 2016 - 07:16 PM)
Hello mates :)
IBRAHIMPRO-FBI Icon : (28 April 2016 - 05:54 PM)
@infected95 There is no fix, so just forget it
IBRAHIMPRO-FBI Icon : (28 April 2016 - 05:53 PM)
@4dark yes still working like a charm
infected95 Icon : (28 April 2016 - 04:51 PM)
how to play bo3 online???
Mike Harper Icon : (28 April 2016 - 03:15 PM)
Hello mates :)
Mrkapa Icon : (28 April 2016 - 01:49 PM)
-
Moomps Icon : (28 April 2016 - 12:26 PM)
hi classicToxin
Moomps Icon : (28 April 2016 - 12:24 PM)
is there anybody who is playing 7 days to die atm?
Moomps Icon : (28 April 2016 - 12:23 PM)
Hello Fellow Tunnglers
ahmed-kaled Icon : (28 April 2016 - 10:34 AM)
Zombie Army Trilogy
ClassicToxin Icon : (28 April 2016 - 09:54 AM)
hi
Danileo11 Icon : (28 April 2016 - 03:53 AM)
Cant find any servers
Danileo11 Icon : (28 April 2016 - 03:53 AM)
hey guys, somebody still plays chivalry ?
4dark Icon : (27 April 2016 - 11:54 PM)
I have a question is call of duty black ops 2 online working or not ?
4dark Icon : (27 April 2016 - 11:53 PM)
Hi guys
UNDER_GREY Icon : (27 April 2016 - 11:14 PM)
sasha390 Icon : (27 April 2016 - 10:42 PM)
helldivers
sasha390 Icon : (27 April 2016 - 10:41 PM)
guys how to set SmartSteamLoader
Resize Chat Area