Remember Me


Forgotten Password?

Tunngle Community: Crysis 2 Beta walking/moving forward bug - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Crysis 2 Beta walking/moving forward bug Rate Topic: -----

#1 User is offline   noxusrules Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 05-September 11
  • Tunngle Username: noxusrules
Reputation: 0
Neutral

Posted 19 October 2011 - 18:13

I was playing the full version but once I finished it, I switched to beta for the multiplayer fun. Now I have a big problem. Everytime I slide to cover, my character gets stuck moving forward. I checked it very carefully and found out that when you use those 3 buttons (movement + sprinting + crouching) at the same time that happens. Does someone know how to fix that in the game? Because the only way I know is by leaving the match and entering again.

This post has been edited by noxusrules: 20 October 2011 - 04:37

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

SpankZorius Icon : (11 February 2016 - 09:49 PM)
Hey guys
IWWG Icon : (11 February 2016 - 07:47 PM)
:thumbup: kk
Dakowa Icon : (11 February 2016 - 07:47 PM)
Titan Quest^^
IWWG Icon : (11 February 2016 - 07:44 PM)
was spiels du im moment
Dakowa Icon : (11 February 2016 - 07:44 PM)
XD immer gerne ^^
IWWG Icon : (11 February 2016 - 07:43 PM)
:rofl: :gamer: :thumbsup: i love tunngle
IWWG Icon : (11 February 2016 - 07:43 PM)
kk dan ist das normal
IWWG Icon : (11 February 2016 - 07:42 PM)
:gamer: lol
Dakowa Icon : (11 February 2016 - 07:42 PM)
wichtig ist ein grünes smeili ;)
Dakowa Icon : (11 February 2016 - 07:42 PM)
a das ist bei mir auch wenn du dich einlogst ist die weg ^^
IWWG Icon : (11 February 2016 - 07:40 PM)
zu dem Video werde ich versuhen danke nochmal
IWWG Icon : (11 February 2016 - 07:39 PM)
bei mir leuft alles eigentlich grünes gesicht und leute sehen meine Lobby nur beim start kommt diese fehler Meldung 4-109
Dakowa Icon : (11 February 2016 - 07:37 PM)
kd hab 2 tage gebraucht bis es gelaufen ist ^^ bei mir lag es am port^^
IWWG Icon : (11 February 2016 - 07:35 PM)
kk danke mache ich mal
Dakowa Icon : (11 February 2016 - 07:34 PM)
Spoiler
Dakowa Icon : (11 February 2016 - 07:34 PM)
kuk dir ma das video an vieleicht hilft es dir
IWWG Icon : (11 February 2016 - 07:34 PM)
64bit
Dakowa Icon : (11 February 2016 - 07:32 PM)
hast du 32 bit oder 64 bit
IWWG Icon : (11 February 2016 - 07:31 PM)
@Dakowa habe ich gemacht
Dakowa Icon : (11 February 2016 - 07:29 PM)
iwwg log dich in deine ruter ein und erstelle einen port für tunngel
WarriorTheDa... Icon : (11 February 2016 - 07:25 PM)
i have army men rts and halo part 1 and part 2 and call of duty 4 and left 4 dead 2 >> so i'm Ready to play with anyone ;) and i need to get to know new friends in here ^_^
WarriorTheDa... Icon : (11 February 2016 - 07:17 PM)
i am New Here ^_^
WarriorTheDa... Icon : (11 February 2016 - 07:17 PM)
Hi Guys
IWWG Icon : (11 February 2016 - 06:17 PM)
hallo habe fehler 4-109 weis da jemand wie man das löst danke im voraus
Cyberlady Icon : (11 February 2016 - 03:18 PM)
froh zu helfen :thumbup:
Dakowa Icon : (11 February 2016 - 03:11 PM)
Danke Problem gelöst lag am port Danke danke danke Cyberlady :) :) :)
Dakowa Icon : (10 February 2016 - 11:42 PM)
ach meinen sie Port Mapping
Dakowa Icon : (10 February 2016 - 11:33 PM)
ich hätte da noch DNS und DDNS
Dakowa Icon : (10 February 2016 - 11:25 PM)
sehe nur DHCP dort kann ich Geräte eingeben manu dann taucht ne MC Adresse auf und ne IP die unvollständig ist ??
Dakowa Icon : (10 February 2016 - 11:22 PM)
ich sehe das bei mir nicht Virtual Server
Resize Chat Area