Remember Me


Forgotten Password?

Tunngle Community: error 4-109 again - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

error 4-109 again Rate Topic: -----

#1 User is offline   ZazikiPanzer Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 20-December 10
  • Tunngle Username: ZazikiPanzer
Reputation: 0
Neutral

Posted 22 December 2010 - 22:18

Hello,
When I start Tunngle and have to select the port, i can see the needed one, but if i pick it, its still
"error 4-109: could not...".
I installed and rebooted a several bunch of times, but it still doesnt want to work...

Plz help!

This post has been edited by ZazikiPanzer: 22 December 2010 - 22:33

0

#2 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 15476
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 9156
Tunngle Master

Posted 22 December 2010 - 23:55

View PostZazikiPanzer, on 22 December 2010 - 22:18, said:

Hello,
When I start Tunngle and have to select the port, i can see the needed one, but if i pick it, its still
"error 4-109: could not...".
I installed and rebooted a several bunch of times, but it still doesnt want to work...

Plz help!


Hi :). You can find help here: Error:4-109 ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#3 User is offline   gicon Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 09-August 11
  • Tunngle Username: gicon
Reputation: 0
Neutral

Posted 09 August 2011 - 23:50

View PostBrioche, on 22 December 2010 - 23:55, said:

Hi :). You can find help here: Error:4-109 ;).



welp.. here ya go folks.. what you're gonna have to do is disable windows 7 driver signing.. NOT really something
that i'd recommend for most average users. But as tuungle seems uninterested in getting their driver signed, this seems to be the only fix for windows 7 users.

Following the steps in this link will resolve your issues and having tuungle working in no time.

http://www.howinthet...g-in-windows-7/


I chose this post because it was the highest ranking on google.. hopefully this finds it's way to the wiki or something to help out everyone having issues.

cheeers
gicon
0

#4 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 15476
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 9156
Tunngle Master

Posted 09 August 2011 - 23:53

Hi :). Tunngle driver has a proper signature as you can verify by right clicking the driver ;).
Be sure you use the latest version 4.3.2.4e (the 'e' is recommended) ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#5 User is offline   AshuraJohnson Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 10-August 11
  • Tunngle Username: kawaiitora
Reputation: 0
Neutral

Posted 10 August 2011 - 12:58

View PostZazikiPanzer, on 22 December 2010 - 22:18, said:

Hello,
When I start Tunngle and have to select the port, i can see the needed one, but if i pick it, its still
"error 4-109: could not...".
I installed and rebooted a several bunch of times, but it still doesnt want to work...

Plz help!



View Postgicon, on 09 August 2011 - 23:50, said:

welp.. here ya go folks.. what you're gonna have to do is disable windows 7 driver signing.. NOT really something
that i'd recommend for most average users. But as tuungle seems uninterested in getting their driver signed, this seems to be the only fix for windows 7 users.

Following the steps in this link will resolve your issues and having tuungle working in no time.

http://www.howinthet...g-in-windows-7/


I chose this post because it was the highest ranking on google.. hopefully this finds it's way to the wiki or something to help out everyone having issues.

cheeers
gicon

I had the same issue. It appears, even though they say it is (it isn't) the driver isn't properly signed for windows 7 64bit, at the very least. Instead of disabling through cmd, I just shut down, press F8 on boot up and selected disable device driver signature verification. This should probably be better for those who don't want to disable that feature permanently. You might however, have to restart into that mode each time you want to use tunngle.
0

#6 User is offline   gicon Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 09-August 11
  • Tunngle Username: gicon
Reputation: 0
Neutral

Posted 10 August 2011 - 18:10

View PostAshuraJohnson, on 10 August 2011 - 12:58, said:

I had the same issue. It appears, even though they say it is (it isn't) the driver isn't properly signed for windows 7 64bit, at the very least. Instead of disabling through cmd, I just shut down, press F8 on boot up and selected disable device driver signature verification. This should probably be better for those who don't want to disable that feature permanently. You might however, have to restart into that mode each time you want to use tunngle.


Excellent point, thanks AshuraJohnson.
0

#7 User is offline   Skamranabid Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 1
  • Joined: 15-August 11
  • Tunngle Username: geo_eagle890
Reputation: 0
Neutral

Posted 17 August 2011 - 16:40

View PostZazikiPanzer, on 22 December 2010 - 22:18, said:

Hello,
When I start Tunngle and have to select the port, i can see the needed one, but if i pick it, its still
"error 4-109: could not...".
I installed and rebooted a several bunch of times, but it still doesnt want to work...

Plz help!



may be u disable the vpn connection. first y has to enable the connection from the control panel...........................
0

#8 User is offline   ZAX Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 4426
  • Joined: 27-July 08
  • Location: Germany
  • Tunngle Username: ZAX
Reputation: 2554
Tunngle Master

Posted 17 August 2011 - 21:30

I hope you guys already downloaded the really last version 4.3.2.4e (the 'e' version is a Win7 hotfix release to solve adapter issues!) :)



If you need help check this and this.
Tunngle Voice Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#9 User is offline   UnderFire555 Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 22-February 12
  • Tunngle Username: UnderFire555
Reputation: 0
Neutral

Posted 23 February 2012 - 00:47

ive tryed everything restarting computer removing tunngle instaling it again everything!!! and even trying the wiki solutions please help!!! i have version 4.4.0.1 if this is the wrong one please send me a link
0

#10 User is offline   UnderFire555 Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 22-February 12
  • Tunngle Username: UnderFire555
Reputation: 0
Neutral

Posted 23 February 2012 - 01:07

by the way tunngle is listed in the list after error 4-109 is show again plz help
0

#11 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 15476
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 9156
Tunngle Master

Posted 23 February 2012 - 09:23

Hi :). You can give the troubleshooter a shot: http://www.tunngle.n...bleshooter-v08/ ;).
If that fails you can try to check Error:4-109 ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

Aldo35 Icon : (29 August 2015 - 05:13 PM)
hi e.e
Xernilius Icon : (29 August 2015 - 04:20 PM)
Sich hei!=)
Xhanto Icon : (29 August 2015 - 03:00 PM)
ah toz
old skull Icon : (29 August 2015 - 02:08 PM)
я устанавливаю tunngle и он у меня не запускаеться
xxSPARTAN626xx Icon : (29 August 2015 - 10:55 AM)
guys, anybody still playing halo 2 vista?
Brioche Icon : (29 August 2015 - 10:44 AM)
@slepten you can try to reboot your computer and your router
Brioche Icon : (29 August 2015 - 10:23 AM)
hi :)
zahr074 Icon : (29 August 2015 - 10:17 AM)
hello
Slepten Icon : (29 August 2015 - 05:25 AM)
It worked fine yesterday but now it won't let me log in.
Slepten Icon : (29 August 2015 - 05:24 AM)
Can somebody help me with Error 4-121? I know nothing about computers.
Slepten Icon : (29 August 2015 - 05:24 AM)
Test
Sectioned Icon : (28 August 2015 - 10:15 PM)
Great :-)
Lt.Nightshade Icon : (28 August 2015 - 10:13 PM)
Worked great, Sectioned! Somehow it cloned, so I had 2 adapters... Disabled one and voilá!
Sectioned Icon : (28 August 2015 - 10:08 PM)
Welcome. Let me know how you get on.
Lt.Nightshade Icon : (28 August 2015 - 10:06 PM)
OK, TY
Sectioned Icon : (28 August 2015 - 10:06 PM)
Restart PC after doing this but if it does not work I am pretty sure the developers are aware of the situation as there is a similer problem with windows 10. All seems to be working for me though.
Lt.Nightshade Icon : (28 August 2015 - 10:04 PM)
Let's try then... I hope it works...
Sectioned Icon : (28 August 2015 - 10:02 PM)
OK same as me. What you can try is opening your device manager, locate the Tunngle adapter and disable it and then re enable it. That should make it visible again.
Lt.Nightshade Icon : (28 August 2015 - 09:58 PM)
5.5 and win 7 x64
Sectioned Icon : (28 August 2015 - 09:56 PM)
OK are you using the new 5.5 version and also are you on windows 10?
Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
Tried reinstalling also, but nope...
Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
The same as some users: Tunngle launches (already up to date), logs me in but does not connect the adapter... and It has been stuck for 30min and counting...
Sectioned Icon : (28 August 2015 - 09:48 PM)
What issue are you having?
Lt.Nightshade Icon : (28 August 2015 - 09:45 PM)
Emm, I'm having an issue with the client, don't know if I post a new thread or reply an open one with a similar issue... or just ask you guys directly...
Lt.Nightshade Icon : (28 August 2015 - 09:44 PM)
Hey, fellas, What's up?
Mike Harper Icon : (28 August 2015 - 07:10 PM)
Hello mates :)
Sectioned Icon : (28 August 2015 - 06:03 PM)
hi
Legosia Icon : (28 August 2015 - 05:52 PM)
I'm here, does that count?
F-Train Icon : (28 August 2015 - 04:57 PM)
no one is here
F-Train Icon : (28 August 2015 - 04:57 PM)
wow this sucks
Resize Chat Area