Remember Me


Forgotten Password?

Tunngle Community: uPnP Age of Empires 2 The conquerors - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

uPnP Age of Empires 2 The conquerors Rate Topic: -----

#1 User is offline   santi90 Icon

  • Anfänger
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 13-November 10
  • Tunngle Username: santi90
Reputation: 2
Neutral

Posted 14 November 2010 - 17:04

Hello. I had problems to play Age of Empires II but I could solve it. My problem was that when i wanted to play, I join to the game but, after a time, the game say: "you can't join to the game", then reading in this web I find that Frequently it's a problem of the uPnP and this can be desactivated from the router, so I can solved my problem. But so many people can't configure their router and now I see the option "use uPnP" in the Tunngle settings... What's this options? if we have enabled the uPnP option in our router... How should be the "use uPnP" option in our router? because I have this option disabled, whit the uPnP disabled in the router and I have not problems, but some people have this option disabled in the Tunngle but enabled in the router and they have the same problems that I had. They should activate the "use uPnP" option in the Tunngle?. Thanks for read all this, your help and for your time, and I'm sorry for my bad english.

Best Regards.
0

#2 User is offline   ZAX Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 4350
  • Joined: 27-July 08
  • Location: Germany
  • Tunngle Username: ZAX
Reputation: 2406
Tunngle Master

Posted 14 November 2010 - 17:12

Some router models need a portforward to work correctly with Tunngle. You can create portforward rules in your router settings manually or your can switch on the UPnP option in your router and in the Tunngle client too. On this way your router get the right configuration automatically :)

Quote

but some people have this option disabled in the Tunngle but enabled in the router and they have the same problems that I had

Looks like their need a portforward ;)



If you need help check this and this.
Tunngle Voice Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
1

#3 User is offline   santi90 Icon

  • Anfänger
  • Pip
  • Group: Members
  • Posts: 6
  • Joined: 13-November 10
  • Tunngle Username: santi90
Reputation: 2
Neutral

Posted 14 November 2010 - 17:40

'ZAX said:

Some router models need a portforward to work correctly with Tunngle. You can create portforward rules in your router settings manually or your can switch on the UPnP option in your router and in the Tunngle client too. On this way your router get the right configuration automatically :)

Quote

but some people have this option disabled in the Tunngle but enabled in the router and they have the same problems that I had

Looks like their need a portforward ;)


Thanks you, ZAX. The portfoward can be created without enter to the router?
0

#4 User is offline   ZAX Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 4350
  • Joined: 27-July 08
  • Location: Germany
  • Tunngle Username: ZAX
Reputation: 2406
Tunngle Master

Posted 14 November 2010 - 18:35

Quote

The portfoward can be created without enter to the router?

If your router has UPnP enabled and UPnP is activ in Tunngle too... right.
If not, you have to enable UPnP or setup the portforward manually. You have to access the router for this.

More information about this:
http://www.tunngle.n...rt/connections/
http://www.tunngle.n...-t20181/p1.html



If you need help check this and this.
Tunngle Voice Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
1

#5 User is offline   Francosis Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 25-April 11
  • Tunngle Username: Xiphor
Reputation: 0
Neutral

Posted 25 April 2011 - 10:38

I'm also having a problem with the uPnP. Should I enable or disable it on my router? And should I check the box for "use uPnP" for Tunngle or uncheck it? I did the portforward, I'm just not sure about the uPnP part.
0

#6 User is offline   Zocker4Life Icon

  • Tunngle Wiki Police
  • View gallery
  • Group: Enthusiasts
  • Posts: 3880
  • Joined: 21-June 09
  • Location: Germany
  • Tunngle Username: Zocker4Life
Reputation: 2208
Tunngle Master

Posted 25 April 2011 - 14:48

If you setup a Portforward you don´t need the UPnP feature. Deactivate it into Tunngle settings and into your Router

Regards
Zocker4Life
Posted Image

Posted Image
No Support via PM or Xfire/Raptr! | Kein Support per PN oder Xfire/Raptr!
0

#7 User is offline   Francosis Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 25-April 11
  • Tunngle Username: Xiphor
Reputation: 0
Neutral

Posted 25 April 2011 - 20:48

View PostZocker4Life, on 25 April 2011 - 14:48, said:

If you setup a Portforward you don´t need the UPnP feature. Deactivate it into Tunngle settings and into your Router

Regards
Zocker4Life



I've done everything that people on Tunngle have been saying to do and my friend and I still can't connect. He can find my game, but after 20 seconds of joining, it says he can't connect to me. I think its on his side because I can see other peoples games and join them, but he can't.
0

#8 User is offline   Zocker4Life Icon

  • Tunngle Wiki Police
  • View gallery
  • Group: Enthusiasts
  • Posts: 3880
  • Joined: 21-June 09
  • Location: Germany
  • Tunngle Username: Zocker4Life
Reputation: 2208
Tunngle Master

Posted 26 April 2011 - 00:43

Tell your friend to:
  • Portfoward UDP-Port 11155 into the Router
  • Add exceptions for Tunngle.exe, TnglCtrl.exe and the game into the firewall

Regards
Zocker4Life
Posted Image

Posted Image
No Support via PM or Xfire/Raptr! | Kein Support per PN oder Xfire/Raptr!
0

#9 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 13861
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 7877
Tunngle Master

Posted 26 April 2011 - 08:44

View PostFrancosis, on 25 April 2011 - 20:48, said:

I've done everything that people on Tunngle have been saying to do and my friend and I still can't connect. He can find my game, but after 20 seconds of joining, it says he can't connect to me. I think its on his side because I can see other peoples games and join them, but he can't.


Hi :). Check that your firewall isn't blocking the game ;).
Please check this: Troubleshooting#Can.27t_find-join-host_a_game :).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

UNDER_GREY Icon : (31 October 2014 - 02:15 PM)
?
SokolHard Icon : (31 October 2014 - 01:06 PM)
Эй
Mihail IO Icon : (31 October 2014 - 01:05 PM)
эй
SokolHard Icon : (31 October 2014 - 01:02 PM)
Эц
UNDER_GREY Icon : (31 October 2014 - 11:48 AM)
-_Sanek_- Icon : (31 October 2014 - 11:43 AM)
Как подсоединиться к АРМА3?
xFuSiiOnZz99 Icon : (31 October 2014 - 11:14 AM)
hi
C7_4K Icon : (31 October 2014 - 07:33 AM)
:P
Mike Harper Icon : (31 October 2014 - 05:49 AM)
@IchigoKun: Hola :)! Bienvenidos a Tunngle :thumbup:!
Ver esto : http://www.tunngle.n...791-como-jugar/ :).
(I don't know Spanish, those are the one or two words that i know :D)
IchigoKun Icon : (31 October 2014 - 05:03 AM)
hi
IchigoKun Icon : (31 October 2014 - 05:02 AM)
hi
IchigoKun Icon : (31 October 2014 - 04:57 AM)
hola
IchigoKun Icon : (31 October 2014 - 04:57 AM)
hi
IchigoKun Icon : (31 October 2014 - 04:57 AM)
como juego ?
IchigoKun Icon : (31 October 2014 - 04:56 AM)
hola yo soy nuevo
Meshuggah BG Icon : (31 October 2014 - 04:44 AM)
Is it only me?
Meshuggah BG Icon : (31 October 2014 - 04:44 AM)
With Chrome, neither theme is working, except using the combination of Incognito mode + white theme, at least on my machine :hmm:
Meshuggah BG Icon : (31 October 2014 - 04:42 AM)
there seems to be a problem, with the black theme - the buttons Chat, Clear, Refresh and My Prefs are not working, while using Firefox :(
Vovantinys Icon : (30 October 2014 - 11:21 PM)
ка настроить моствантед по сетке?
Vovantinys Icon : (30 October 2014 - 11:21 PM)
да
Vovantinys Icon : (30 October 2014 - 11:21 PM)
да
xXGamer123Xx Icon : (30 October 2014 - 08:35 PM)
please help me i have a problem
Gruffmcmuff Icon : (30 October 2014 - 04:39 PM)
What do I need to do to get a game added?
UNDER_GREY Icon : (30 October 2014 - 04:01 PM)
gnomikus554. привет)) Если у тебя появятся какие-нибудь вопросы касательно програм - пиши на Русскоязычный форум, там тебе помогут)))
gnomikus554 Icon : (30 October 2014 - 03:57 PM)
всем привет я тут новичок
Brioche Icon : (30 October 2014 - 12:59 PM)
the member list is currently disabled because we have too many members ;).
UNDER_GREY Icon : (30 October 2014 - 12:45 PM)
Vadooss, вот руководство по игре http://www.tunngle.n...-через-tunngle/
gameDeamon Icon : (30 October 2014 - 12:22 PM)
Does anybody know?
gameDeamon Icon : (30 October 2014 - 12:21 PM)
Why cant i see members. ITs says: You do not have permission to view the member listing.
Vadooss Icon : (30 October 2014 - 12:18 PM)
в Underground 2
Resize Chat Area