Remember Me


Forgotten Password?

Tunngle Community: Activation won't load - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Activation won't load Rate Topic: -----

#1 User is offline   Erazed Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 09-February 14
  • Tunngle Username: Erazed
Reputation: 0
Neutral

Posted 09 February 2014 - 12:57

i've tried to activate for the tunngle private networks, but when i click it, it opens my browser and just does this :

http://gyazo.com/904...d952949e0d5aa40

it's not letting me activate, i don't know what to do?
0

#2 User is offline   Mike Harper Icon

  • ★ Tunngle Enthusiast
  • View gallery
  • Group: Enthusiasts
  • Posts: 4980
  • Joined: 29-July 13
  • Location: Bangladesh
  • Tunngle Username: Mike Harper
Reputation: 2937
Tunngle Master

Posted 09 February 2014 - 13:11

Hi :) Try changing your default web browser ;) Also make sure you're not using any ad-blocker or popup blocker :)
If you like ANY post from ANYONE, click the Posted Image button.

>>JOIN THE BENGALI TUNNGLE FORUM<<

Posted Image



Check out my Tunngle projects: Tunngle Web App and Tunngle Skin - Metal Black & Tunngle Skin - Windows 8

বাঙালি Tunngle ইউজারদের জন্য Posted Image ফেসবুক পেজ ও গ্রুপ : লিংক :D. (Facebook page and group for Bengali Tunngle users: Links here :D. Posted Image)
0

#3 User is offline   Erazed Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 09-February 14
  • Tunngle Username: Erazed
Reputation: 0
Neutral

Posted 09 February 2014 - 15:45

Still didn't work, any other solutions?
0

#4 User is offline   Mike Harper Icon

  • ★ Tunngle Enthusiast
  • View gallery
  • Group: Enthusiasts
  • Posts: 4980
  • Joined: 29-July 13
  • Location: Bangladesh
  • Tunngle Username: Mike Harper
Reputation: 2937
Tunngle Master

Posted 09 February 2014 - 15:54

What browser are you using? Try using Google Chrome or Opera or Firefox ;)
If you like ANY post from ANYONE, click the Posted Image button.

>>JOIN THE BENGALI TUNNGLE FORUM<<

Posted Image



Check out my Tunngle projects: Tunngle Web App and Tunngle Skin - Metal Black & Tunngle Skin - Windows 8

বাঙালি Tunngle ইউজারদের জন্য Posted Image ফেসবুক পেজ ও গ্রুপ : লিংক :D. (Facebook page and group for Bengali Tunngle users: Links here :D. Posted Image)
0

#5 User is offline   Brioche Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 15476
  • Joined: 25-April 09
  • Location: International Tunngle HQ, Italy
  • Tunngle Username: brioche
Reputation: 9156
Tunngle Master

Posted 09 February 2014 - 16:35

Hi :), if you use Opera please use the 12.16 version as the other one is the same as Chrome ;).



If you need help check this and this.
Tunngle Voice | Forum Games: #1 #2 #3
Google pattern "Tunngle Wiki" yourquestion (e.g. "Tunngle Wiki Signature"). Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
1

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

nitramzz Icon : (29 August 2015 - 06:32 PM)
Hello, may I ask for some help please
Mike Harper Icon : (29 August 2015 - 06:17 PM)
Hello mates :)
Aldo35 Icon : (29 August 2015 - 05:13 PM)
hi e.e
Xernilius Icon : (29 August 2015 - 04:20 PM)
Sich hei!=)
Xhanto Icon : (29 August 2015 - 03:00 PM)
ah toz
old skull Icon : (29 August 2015 - 02:08 PM)
я устанавливаю tunngle и он у меня не запускаеться
xxSPARTAN626xx Icon : (29 August 2015 - 10:55 AM)
guys, anybody still playing halo 2 vista?
Brioche Icon : (29 August 2015 - 10:44 AM)
@slepten you can try to reboot your computer and your router
Brioche Icon : (29 August 2015 - 10:23 AM)
hi :)
zahr074 Icon : (29 August 2015 - 10:17 AM)
hello
Slepten Icon : (29 August 2015 - 05:25 AM)
It worked fine yesterday but now it won't let me log in.
Slepten Icon : (29 August 2015 - 05:24 AM)
Can somebody help me with Error 4-121? I know nothing about computers.
Slepten Icon : (29 August 2015 - 05:24 AM)
Test
Sectioned Icon : (28 August 2015 - 10:15 PM)
Great :-)
Lt.Nightshade Icon : (28 August 2015 - 10:13 PM)
Worked great, Sectioned! Somehow it cloned, so I had 2 adapters... Disabled one and voilá!
Sectioned Icon : (28 August 2015 - 10:08 PM)
Welcome. Let me know how you get on.
Lt.Nightshade Icon : (28 August 2015 - 10:06 PM)
OK, TY
Sectioned Icon : (28 August 2015 - 10:06 PM)
Restart PC after doing this but if it does not work I am pretty sure the developers are aware of the situation as there is a similer problem with windows 10. All seems to be working for me though.
Lt.Nightshade Icon : (28 August 2015 - 10:04 PM)
Let's try then... I hope it works...
Sectioned Icon : (28 August 2015 - 10:02 PM)
OK same as me. What you can try is opening your device manager, locate the Tunngle adapter and disable it and then re enable it. That should make it visible again.
Lt.Nightshade Icon : (28 August 2015 - 09:58 PM)
5.5 and win 7 x64
Sectioned Icon : (28 August 2015 - 09:56 PM)
OK are you using the new 5.5 version and also are you on windows 10?
Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
Tried reinstalling also, but nope...
Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
The same as some users: Tunngle launches (already up to date), logs me in but does not connect the adapter... and It has been stuck for 30min and counting...
Sectioned Icon : (28 August 2015 - 09:48 PM)
What issue are you having?
Lt.Nightshade Icon : (28 August 2015 - 09:45 PM)
Emm, I'm having an issue with the client, don't know if I post a new thread or reply an open one with a similar issue... or just ask you guys directly...
Lt.Nightshade Icon : (28 August 2015 - 09:44 PM)
Hey, fellas, What's up?
Mike Harper Icon : (28 August 2015 - 07:10 PM)
Hello mates :)
Sectioned Icon : (28 August 2015 - 06:03 PM)
hi
Legosia Icon : (28 August 2015 - 05:52 PM)
I'm here, does that count?
Resize Chat Area