Remember Me


Forgotten Password?

Tunngle Community: Unable to connect to my friend - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unable to connect to my friend Rate Topic: -----

#1 User is offline   I am Joker Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 08-February 13
  • Tunngle Username: 8lackcat13
Reputation: 0
Neutral

Posted 07 August 2013 - 15:10

Hi,
I only can saw X mark on my friend whereas i saw everyone is normal. I try those step to recover it but couldnt to be done. It is anyway to solve this problem?? already try the firewall, port forward and untick UPnP. Oh ya, both of us is Green smiley (OPEN PORT)

we already out of idea to solve this. Before release new version we able to connect
0

#2 User is offline   Sadmanul Icon

  • Tunngler
  • PipPipPipPip
  • Group: Members
  • Posts: 167
  • Joined: 19-May 13
  • Location: Dhaka, Bangladesh
  • Tunngle Username: Sdn-Sadman
Reputation: 91
Good

Posted 07 August 2013 - 17:53

View PostI am Joker, on 07 August 2013 - 15:10, said:

Hi,
I only can saw X mark on my friend whereas i saw everyone is normal. I try those step to recover it but couldnt to be done. It is anyway to solve this problem?? already try the firewall, port forward and untick UPnP. Oh ya, both of us is Green smiley (OPEN PORT)

we already out of idea to solve this. Before release new version we able to connect

u can try www.tunngle.net/wiki/Community_Connection_Test with ur freind :thumbup:
Posted Image
0

#3 User is offline   I am Joker Icon

  • First Time Tunngler
  • Pip
  • Group: Members
  • Posts: 2
  • Joined: 08-February 13
  • Tunngle Username: 8lackcat13
Reputation: 0
Neutral

Posted 10 August 2013 - 15:45

View PostSadmanul, on 07 August 2013 - 17:53, said:

u can try www.tunngle.net/wiki/Community_Connection_Test with ur freind :thumbup:


Ok. I tried the method but both of us cant see any IP. Or i doing it wrong? Both of us turn off the firewall. Still wont work.

This post has been edited by I am Joker: 10 August 2013 - 15:59

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

ftcdsio Icon : (30 August 2015 - 11:29 PM)
server arma 3 up ping and my ping 300 out game 5-10 min plz help me
Sectioned Icon : (30 August 2015 - 08:03 PM)
hi
tourajdotas Icon : (30 August 2015 - 04:47 PM)
???????
tourajdotas Icon : (30 August 2015 - 04:47 PM)
any one for Daying light
tourajdotas Icon : (30 August 2015 - 04:47 PM)
hi
Raziel_Letaon Icon : (30 August 2015 - 02:45 PM)
**********
Raziel_Letaon Icon : (30 August 2015 - 02:44 PM)
***** company of heroes tales of valor 2.602 ?????????
Sectioned Icon : (30 August 2015 - 01:13 PM)
@Goigioi: Try opening device manager, make sure there is just 1 Tunngle adapter as sometimes it gets cloned when installing updated Tunngle version.

Disable both or just the one Tunngle adapter then re enable just the one Tunngle adapter.
Reboot pc and modem then try logging in again.
Sectioned Icon : (30 August 2015 - 01:13 PM)
hi
Anastasija K... Icon : (30 August 2015 - 12:35 PM)
^^
ThySanxo75 Icon : (30 August 2015 - 09:06 AM)
ip de rust?
ThySanxo75 Icon : (30 August 2015 - 09:06 AM)
ip de rust?
Meweetarded Icon : (30 August 2015 - 07:32 AM)
Is there even a tunngle teamspeak anymore? That would help a bunch.
hamicenik Icon : (30 August 2015 - 07:05 AM)
selamun aleykum
Goigioi Icon : (30 August 2015 - 12:09 AM)
is there a forum to get the tunngle adapter working under windows 10 ?
Sectioned Icon : (29 August 2015 - 11:02 PM)
Welcome. Don't worry someone will help as and when they can.
SasiExpLosioN Icon : (29 August 2015 - 11:01 PM)
its ok, thank you :)
Sectioned Icon : (29 August 2015 - 10:59 PM)
I'm afraid I do not know that game but one of the developers will respond to your forum thread. Just have to be patient as they have a lot of threads to answer. Sorry I can not help.
SasiExpLosioN Icon : (29 August 2015 - 10:56 PM)
Sectioned Icon : (29 August 2015 - 10:54 PM)
what issues are you having?
Sectioned Icon : (29 August 2015 - 10:54 PM)
hi
SasiExpLosioN Icon : (29 August 2015 - 10:53 PM)
sorry if I didn't respect forums rules, but can anyone help me at my thread please?
SasiExpLosioN Icon : (29 August 2015 - 10:53 PM)
hello
Sectioned Icon : (29 August 2015 - 10:49 PM)
@Mike I think he may have the adaptor problem and I think I have a fix for that, well at least a fix until there is something more permanent.
Mike Harper Icon : (29 August 2015 - 09:04 PM)
Hi mates :)
@nitramzz, feel free to ask for help, mate :). If you need help with big problems then using the forums will be better :).
Hussain2332AA Icon : (29 August 2015 - 08:33 PM)
Hello
nitramzz Icon : (29 August 2015 - 06:32 PM)
Hello, may I ask for some help please
Mike Harper Icon : (29 August 2015 - 06:17 PM)
Hello mates :)
Aldo35 Icon : (29 August 2015 - 05:13 PM)
hi e.e
Xernilius Icon : (29 August 2015 - 04:20 PM)
Sich hei!=)
Resize Chat Area