Remember Me


Forgotten Password?

Tunngle Community: Tunngle GUI Funktioniert nicht mehr. - Tunngle Community

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Tunngle GUI Funktioniert nicht mehr.

#1 Guest_one_*

  • Group: Guests

Posted 18 November 2008 - 23:16

Deine Tunngle Version: 4.0.6.0
Dein PC Wissensstand: Einsteiger
Portfreigabe: Ja
Dein Betriebssystem: Windows Vista 32Bit

Router Modell: Fritz.Box Fon 7050

Bei welchem Spiel tritt der Fehler auf? Welche Version (Patch) des Spiels hast du installiert? Besitzen die anderen Teilnehmer die gleiche Version?


Nutzt du eine Firewall? Wenn ja, welche (Hersteller - Produktname)? Hast du deine Firewall einmal deaktiviert? Wurde der Tunngle Adapter für die Firewall zugelassen?
Ja der Tunngle Adapter wurde für die Firewall zugelassen.

Bitte beschreibe genau dein Problem. Kannst du dich einloggen? Bestehen die Probleme nur in den einzelnen Netzwerken oder schon bei der Installation?
Abend,

Folgendes problem hab Tunngle vorschriftsgemäß installiert, Adapter erfolgreich installiert wie auch Firewall zugelassen. Trotzdem kommt folgendes problem wenn ich Tunngle starte.

Posted Image

Falls noch mehr details gebraucht werden bitte schreiben. (Installiert auf Laptop wenns zur sache tut)

Hoffe mir kann geholfen werden. :)

Ps: Hab Tunngle schon auf meinem Pc installiert ohne probleme liegt aber wahrscheinlich daran das da Xp drauf ist. :lol:


Mfg one.

0

#2 User is offline   FirstCoder Icon

  • Tunngle Team
  • View gallery
  • Group: Administrators
  • Posts: 308
  • Joined: 28-July 08
  • Tunngle Username: FirstCoder
Reputation: 87
Good

Posted 20 November 2008 - 14:32

Hallo one,

es scheint so, als ob die Skin-Funktion zum Absturz führt.

Kannst du bitte mal diese deaktivieren?
Du brauchst dazu nur die angehängte Datei zu entpacken und die darin liegende reg Datei doppelklicken.

MfG FirstCoder

Attached File(s)


MfG FirstCoder | Ich Tunngle und du ? | Wir entscheiden nicht - wir handeln nach unseren Werten. | Realität ist das, was wir daraus machen.



If you need help check this and this.
Tunngle Voice Check for new version! Click here for help! Follow Tunngle on Facebook Follow Tunngle on YouTubeFollow Tunngle on Twitter
0

#3 Guest_one_*

  • Group: Guests

Posted 20 November 2008 - 16:41

Heyho,

Habs probiert aber ich bekomm immer noch die gleiche Fehlermeldung.
Warte dann mal weiter. :lol:
Ich haße Vista. :x

Mfg one.
0

#4 Guest_Riddick424_*

  • Group: Guests

Posted 26 November 2008 - 00:49

also ich habe wohl das selbe problem nur unter XP 32 Bit
Erst konnte ich mich einloggen und das Programm mit seiner ganzen super tollen vielfalt nutzen doch nachdem ich es ausgeschaltet und nach ca. 2 stunden wieder angeschaltet hatte kam bei mir halt der gleiche fehler nur das er bei mir " Tunngel GUI hat ein Problem festgestellt und musste beendet werde" hieß.
Dann habe ich mich natürlich hier im Forum informiert und die no design reg datei gestet soweit so gut.
Nun habe ich allerdings das problem das die TnglCtrl.exe anscheinend nicht mehr gestartet werden kann und somit auch nicht mehr das VPN funktioniert.
Ein neustart behebt das ganze natürlich allerdings habe ich nicht immer lust alle 2 stunden meinen pc zu restarten daher wollte ich mal nach einer lösung fragen wie man das ganze am besten regeln kann :)

Ich bedanke mich schon einmal im vorraus für den netten Support und übrigens super leistung so ein Programm auf die beine zu stellen ich denke mal das ihr in zukunft einiges dran verdienen werdet :lol:

MFG
Riddick
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users


Toggle chat Chat

Cyberlady Icon : (13 February 2016 - 08:11 PM)
if there is a error by soft - tunngle shows it [eg 1-101 or 4-109]
Cyberlady Icon : (13 February 2016 - 08:10 PM)
in fact - program is no error, there is only setup/remove error by specific users
XenomorphYTPL Icon : (13 February 2016 - 08:04 PM)
But when its will be still same error?
Cyberlady Icon : (13 February 2016 - 08:03 PM)
yes, but need to completely remove all files associated with tunngle
then - reboot ur computer
and only then - start a installation again
and then - reboot ur computer again
XenomorphYTPL Icon : (13 February 2016 - 08:00 PM)
Again reinstalling this?
Fu*k
Cyberlady Icon : (13 February 2016 - 07:59 PM)
well then, u made incorrectly installed and full remove soft
so... need to completely remove all a files from ur system
then install correctly a offline version [start a install - run as administrator]
after installation - must contain all a files, that i've pointed out before
XenomorphYTPL Icon : (13 February 2016 - 07:52 PM)
I dont have this
Cyberlady Icon : (13 February 2016 - 07:52 PM)
in a tunngle directory there is a folder - cef
XenomorphYTPL Icon : (13 February 2016 - 07:46 PM)
What cef?
Cyberlady Icon : (13 February 2016 - 07:41 PM)
and in a folder cef... these files:

cef.pak, cef_100_percent.pak, cef_200_percent.pak, d3dcompiler_43.dll, d3dcompiler_47.dll, ffmpegsumo.dll, icudtl.dat, libcef.dll, libEGL.dll, libGLESv2.dll
XenomorphYTPL Icon : (13 February 2016 - 07:33 PM)
I dont have ONLY Access.dat
Cyberlady Icon : (13 February 2016 - 07:32 PM)
in a directory of this program should be da following folders and files:

cef, Docs, Driver, Lang, Access.dat, Launcher.exe, libeay32.dll, tNetFilter.dll, tNetRaw.dll, TnglCtrl.exe, Tunngle.exe, Tunngle_Wnd.exe, tZip.dll, unins000.dat, unins000. exe, unins000.msg
XenomorphYTPL Icon : (13 February 2016 - 07:28 PM)
?
Cyberlady Icon : (13 February 2016 - 07:26 PM)
ok, what files in ur folder cef?
XenomorphYTPL Icon : (13 February 2016 - 07:19 PM)
My AV not blocking files. He will give me a message with blocked files
Cyberlady Icon : (13 February 2016 - 07:18 PM)
if all a necessary files are installed, adapter is installed correctly, no errors when u start - maybe, ur firewall [or antivirus soft] is blocking some file associated with a tunngle
checked it?
XenomorphYTPL Icon : (13 February 2016 - 07:17 PM)
Its not launching. Nothink
XenomorphYTPL Icon : (13 February 2016 - 07:16 PM)
Nothink
Cyberlady Icon : (13 February 2016 - 07:15 PM)
and what are a results?
XenomorphYTPL Icon : (13 February 2016 - 07:10 PM)
I installing offline version
Cyberlady Icon : (13 February 2016 - 07:09 PM)
if error does not clear, then problem probably lies in ur OS, and i think, one should dig deeper
Cyberlady Icon : (13 February 2016 - 07:06 PM)
try installing offline version, and check, what errors will be when u start

http://www.tunngle.n...esetup-v584exe/
XenomorphYTPL Icon : (13 February 2016 - 07:01 PM)
Win 7 and adapter i installed
Cyberlady Icon : (13 February 2016 - 06:59 PM)
XenomorphYTPL, adapter for tunngle is correctly installed in a device manager, right? what operating system do u use?
Cyberlady Icon : (13 February 2016 - 06:56 PM)
Sniperman210, lets try completely remove it from ur system, then do a clean install of a latest version
XenomorphYTPL Icon : (13 February 2016 - 06:55 PM)
Cyberlady i have all of thems
XenomorphYTPL Icon : (13 February 2016 - 06:54 PM)
Wait
Cyberlady Icon : (13 February 2016 - 06:54 PM)
howellshean2396, ur tunngle adapter is correctly installed in a device manager?
Cyberlady Icon : (13 February 2016 - 06:50 PM)
ThuGCze, did u do these steps?

Error:4-113
Cyberlady Icon : (13 February 2016 - 06:32 PM)
there are these ехе-files? eg Launcher.exe, Tunngle.exe, Tunngle_Wnd.exe, TnglCtrl.exe
Resize Chat Area