Remember Me


Forgotten Password?

Tunngle Community: Viewing image ARMA III NSF Clan Engaging Line. - Tunngle Community

Jump to content

  • Av
  • A^

  • ARMA III NSF Clan Engaging Line. Rating: - - - - -




     
     
    ARMA III NSF Clan Engaging Line.
    post-101958-1348979409.png
    Arma 3 NSF Clan trainning

    Toggle chat Chat

    Mike Harper Icon : (29 August 2015 - 09:04 PM)
    Hi mates :)
    @nitramzz, feel free to ask for help, mate :). If you need help with big problems then using the forums will be better :).
    Hussain2332AA Icon : (29 August 2015 - 08:33 PM)
    Hello
    nitramzz Icon : (29 August 2015 - 06:32 PM)
    Hello, may I ask for some help please
    Mike Harper Icon : (29 August 2015 - 06:17 PM)
    Hello mates :)
    Aldo35 Icon : (29 August 2015 - 05:13 PM)
    hi e.e
    Xernilius Icon : (29 August 2015 - 04:20 PM)
    Sich hei!=)
    Xhanto Icon : (29 August 2015 - 03:00 PM)
    ah toz
    old skull Icon : (29 August 2015 - 02:08 PM)
    я устанавливаю tunngle и он у меня не запускаеться
    xxSPARTAN626xx Icon : (29 August 2015 - 10:55 AM)
    guys, anybody still playing halo 2 vista?
    Brioche Icon : (29 August 2015 - 10:44 AM)
    @slepten you can try to reboot your computer and your router
    Brioche Icon : (29 August 2015 - 10:23 AM)
    hi :)
    zahr074 Icon : (29 August 2015 - 10:17 AM)
    hello
    Slepten Icon : (29 August 2015 - 05:25 AM)
    It worked fine yesterday but now it won't let me log in.
    Slepten Icon : (29 August 2015 - 05:24 AM)
    Can somebody help me with Error 4-121? I know nothing about computers.
    Slepten Icon : (29 August 2015 - 05:24 AM)
    Test
    Sectioned Icon : (28 August 2015 - 10:15 PM)
    Great :-)
    Lt.Nightshade Icon : (28 August 2015 - 10:13 PM)
    Worked great, Sectioned! Somehow it cloned, so I had 2 adapters... Disabled one and voilá!
    Sectioned Icon : (28 August 2015 - 10:08 PM)
    Welcome. Let me know how you get on.
    Lt.Nightshade Icon : (28 August 2015 - 10:06 PM)
    OK, TY
    Sectioned Icon : (28 August 2015 - 10:06 PM)
    Restart PC after doing this but if it does not work I am pretty sure the developers are aware of the situation as there is a similer problem with windows 10. All seems to be working for me though.
    Lt.Nightshade Icon : (28 August 2015 - 10:04 PM)
    Let's try then... I hope it works...
    Sectioned Icon : (28 August 2015 - 10:02 PM)
    OK same as me. What you can try is opening your device manager, locate the Tunngle adapter and disable it and then re enable it. That should make it visible again.
    Lt.Nightshade Icon : (28 August 2015 - 09:58 PM)
    5.5 and win 7 x64
    Sectioned Icon : (28 August 2015 - 09:56 PM)
    OK are you using the new 5.5 version and also are you on windows 10?
    Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
    Tried reinstalling also, but nope...
    Lt.Nightshade Icon : (28 August 2015 - 09:53 PM)
    The same as some users: Tunngle launches (already up to date), logs me in but does not connect the adapter... and It has been stuck for 30min and counting...
    Sectioned Icon : (28 August 2015 - 09:48 PM)
    What issue are you having?
    Lt.Nightshade Icon : (28 August 2015 - 09:45 PM)
    Emm, I'm having an issue with the client, don't know if I post a new thread or reply an open one with a similar issue... or just ask you guys directly...
    Lt.Nightshade Icon : (28 August 2015 - 09:44 PM)
    Hey, fellas, What's up?
    Mike Harper Icon : (28 August 2015 - 07:10 PM)
    Hello mates :)
    Resize Chat Area